[Samba] Samba4 wouldn't create smbpython

Andrew Bartlett abartlet at samba.org
Mon Jun 2 04:13:39 GMT 2008

On Wed, 2008-05-21 at 17:30 +0200, Martin Faust wrote:
> Hello,
> i have installed samba alpha3, domain-join works fine. But smbpython  
> setup/adduser is buggy, so i tried to install newest checkout.
> (I also tried it with a new installed machine)
> After configure, make, and make install there is no smbpython in  
> source/bin. Everyother seems to bee there.
> It is a ubuntu with the packets installed mentioned in the tutorial  
> plus python and python-dev and build-essential,linux-headers.
> I can't see any errors regarding this in the make-msgs.
> Anyone an idea were (my) smbpython is?
> best regards, Martin Faust

You can now use your system python with Samba4, so we don't need
smbpython any more. 

Questions about samba4 are best directed to the samba-technical list
while it remain pre-release, as I'm not able to follow this list very

Andrew Bartlett

Andrew Bartlett
Authentication Developer, Samba Team           http://samba.org
Samba Developer, Red Hat Inc.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.samba.org/archive/samba/attachments/20080602/571d8c5e/attachment.bin

More information about the samba mailing list