[Samba] Unable to connect to shares problem - solved!

Bruce Lane kyrrin at bluefeathertech.com
Tue Jul 29 01:17:58 GMT 2008

Fellow samba folk,

	Please disregard my earlier message. I have solved the problem, and it appears to have been a combination of things.

	First, somehow (I have no idea how), the Samba package must have gotten corrupted during installation. I cleaned up the mess, reinstalled, and had much better results.

	Second issue: I followed the instructions at this link, Section 2.6, VERY carefully, to get the system to be just a simple member server. I'll worry about ADS later.


	That helped more than anything else. In particular, I was unaware (until I read the above) that Samba should not have been started until it was joined to the domain. I was under the impression it had to be started BEFORE it could join up.

	Everything's working fine. Thanks for reading, at least.

Bruce Lane, Owner & Head Hardware Heavy,
Blue Feather Technologies -- http://www.bluefeathertech.com
kyrrin (at) bluefeathertech do/t c=o=m
"Quid Malmborg in Plano..."

More information about the samba mailing list