[Samba] winbind looses connection to DC in 3.0.30

Jens Nissen jens.nissen at gmx.net
Tue Jul 22 13:46:54 GMT 2008

Thanks Volker,

I think, we can close at least this thread for version 3.0.30 as I could 
not reproduce the effect on 3.0.31. I will continue with testing on 
3.0.31 and post the issues found on a new thread.

Kind regards,


Volker Lendecke wrote:
> On Fri, Jul 18, 2008 at 04:39:27PM +0200, Jens Nissen wrote:
>> Hello Volker,
>> please find attached the log file for the whole session.
>> As 300K compressed is a bit large, I am not posting to the group.
>> I didn't cut anything from the files, as I am not sure, what the the 
>> important moment is.
>> What I did to reproduce:
>> 1) I started Samba close to 16:00 with fresh log files, so you can see 
>> the complete startup.
>> 2) The Samba-Server is attached to my virtual Windows SBS Server 2000, 
>> so to accelerate the issue, after testing some access to shares
>> from the CANDEO\\Administrator account (which was ok), I
>> simply stopped the virtual server.
>> 3) At 16:27, I restarted the virtual server and tried to access my 
>> shares several times - without success. I then logged out and back into 
>>  the Windows account (as this sometimes solves problems), but to no  avail.
>> 4) I then stopped Samba and got the whole bunch of log files!
> This is a bug that winbind tries to connect to itself.
> Jeremy Allison has done some work that went into 3.0.31
> which attempts to resolve this. The history of this is
> visible in https://bugzilla.samba.org/show_bug.cgi?id=5551.
> Before I try to solve a potentially already solved problem
> within 3.0.30, I would appreciate if you could try to
> reproduce it with 3.0.31.
> Thanks,
> Volker

More information about the samba mailing list