[Samba] smbfs enabled rpms for fedora core 8

Deepak Kumar deeku at caltech.edu
Thu Jan 31 21:32:59 GMT 2008


I just installed FC8 on a desktop machine and have been trying to
connect to a Windows 2000 server using the following (as root):

mount -t cifs //<server name>/<shared folder> /mnt/<mountpoint> -o

However, after asking for password, it gave me the following error:

mount error 20 = Not a directory
Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)

A friend in the office who is running arch linux got the same error
while trying to mount the server. However when he replaced cifs with
smbfs, he was able to mount the server. The following worked for him:

mount -t smbfs //<server name>/<shared folder> /mnt/<mountpoint> -o

Thus, somehow Windows 2000 server is unable to communicate via cifs. I
can think of 2 ways to resolve this:

1. Modifying the settings on the Windows 2000 server to allow cifs (I am
sssuming it is not allowed). Does anyone know how to do it?

2. Enable smbfs on my FC8 desktop. For this, I have been looking at the
following links:

I think the easiest way for me (I am a relative newbie to linux) will be
to get the pre-built smbfs-enabled RPM. Does anyone have it for FC8. I
am running the following distro:


More information about the samba mailing list