[Samba] Re: Network Path was not found

Michael Heydon michaelh at jaswin.com.au
Thu Jan 17 07:51:48 GMT 2008

Chris wrote:
>  I have another machine where I haven't set up "msdfs proxy" and it works. I
> even copied the smb.conf file of that machine over and still get the same
> message.
What do the logs show? If you are getting the same message in the logs, 
does the directory exist and is it accessible by the user who is connecting?

>  What I tried was to set my security to SHARE. I can log in the
> machine but see only my root partition and not my home partition.
When you have security = share you don't authenticate as a user and as 
such you don't have a home directory. I would suggest sticking with user 
level security, share level is a left over from the 9x days and is 
pretty much obsolete.

>         password server = None
Do you have a password server with the hostname "None"? Since you aren't 
using ADS or Domain security you should probably just remove this line.
>         acl compatibility = winnt
The man page says not to change this, unless you have a good reason to 
keep it, you should probably remove this line as well.
>         socket options = TCP_NODELAY SO_SNDBUF=8192 SO_RCVBUF=8192
If you are on a modern linux system (>2.6) messing with the buffers is 
unnecessary and (I believe) discouraged.

You also have some lines that are pointless unless you are using ldap or 
winbind, but they are unlikely to cause any damage.

*Michael Heydon - IT Administrator *
michaelh at jaswin.com.au <mailto:michaelh at jaswin.com.au>

More information about the samba mailing list