[Samba] Windows XP always see folder with read-only attribute set

Héctor Sánchez Sanmartín hector at planatec.es
Fri Jan 11 18:18:54 GMT 2008

Rune Tønnesen escribió:
> May I suggest this
> [publica]
>           path = /sis/publica/
>           public = yes
> #          only guest = yes
>           writable = yes
>           force user = sis
>           force group = sis
> This should solve your problem as samba by default set a share as read only and you
> need to set them to writable, hence "read only = No" is not equal to "writable =
> yes".
Still the same...it's very weird, isn't it?

Look, I tried to simplify my smb.conf file as much as I could and got 
this config:

        security = share

        path = /var/www/html

The directory /var/www/html and any of its sub-directories have 
u+rwxs,g+rwxs permissions and they belong to the user which is accesing 
from the xp machine and....still the same!! Can someone reproduce this 

Héctor Sánchez Sanmartín
PlanaTec Software S.L. ** Castellón (Spain)
tlf: +34 964340560 ** fax: +34 964340562

More information about the samba mailing list