[Samba] Error on Samba 3.2.6 installation

Masopust, Christian christian.masopust at siemens.com
Fri Dec 12 20:17:04 GMT 2008

> When I installed Samba 3.2.6 from Sernet, I got the following error:
> /var/tmp/rpm-tmp.54116: line 2: fg: no job control
> error: %postun(samba3-3.0.32-36.i386) scriptlet failed, exit status 1
> The error happens when installing the samba and winbind RPMs.
> I got the same error when installing the previous version 3.2.5 and 
> perhaps 3.2.4. The "rpm-tmp.number" was different in those 
> cases, of course.
> Does anyone here know what does this mean and what the 
> consequences are?

Hello Miguel,

I also have this messages when updating 3.0.32 to 3.0.33 (packages from 
SerNet).  As it only states that there are some troubles executing 3.0.32's
postuninstall, I ignored it and didn't see any problems up to now.

the only thing what I found is that the samba3-package is now in rpm database
with 2 versions, that can be solved by running "rpm -e --justdb samba3-3.0.32-36"


More information about the samba mailing list