RE [Samba] smbldap-useradd -w won't create machine account

Hector Blanco white.lists at
Mon Apr 7 18:53:09 GMT 2008

I finally solved it with the LAM tool that John Drescher said
( but I don't feel very comfortable with
that... I'd like to know why that tool works and the others don't :S
Over all why the command line tools didn't do what I was expecting...

I also tried to do what said in Jerome's link but it didn't work :(
I'll keep trying, anyway... the tutorial seems
really good)

With the Lam tool I created the host account for the "enano" machine,
and that was enough...

2008/4/7, Jerome Tournier <jtournier at>:
> Le Wed, Apr 02, 2008 at 06:36:43PM +0200, Hector Blanco a ecrit:
> > The thing is that the machine is properly created, but the Samba parts
>  > doesn't appear. Is like if smbldap-adduser worked only "partially" :S
> smbldap-useradd should not add any samba attributes. Samba itself will do
>  the job when joigning the domain with a priviledge account. For that, you
>  can have a look at
>  --
>  Jérôme Tournier
>  GPG key ID ( 75FE0A51
> --
> To unsubscribe from this list go to the following URL and read the
>  instructions:

More information about the samba mailing list