[Samba] wbinfo -u fails on RHEL5

Matthew Nelson hornblower at gmail.com
Sun Sep 30 20:46:59 GMT 2007

i run centos5 on several machines, that all auth via active directory.  i've
found that they will occasionally fail because of a slight change in the

make sure that you have ntp setup to sync with your DC and do a 'net time

On 9/30/07, herman <herman at aeronetworks.ca> wrote:
> Hi guys,
> Pulling my hair out...
> Version: RHEL5 straight off the CDs, no patches.
> Active Directory: Win2003 with SP2
> I'm experiencing confusing problems when logging onto an Active
> Directory system.  I have gotten it to work perfectly, but after a few
> days/weeks it screws up for no apparent reason.  Windows XP clients
> still work perfectly.  Linux clients show signature and packet errors,
> 'wbinfo -u' is unable to retrieve user information and login fails.
> I have installed everything from scratch on a test machine on Friday and
> it fails right off the bat with the same errors as the systems that
> worked before.  I am now installing the whole kettle of fish on VMware
> so I can experiment better.
> Has anyone seen this and know where I should start digging?
> Cheers,
> Herman
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list