[Samba] 'dns update' compile error on gentoo

Guillermo Gutierrez ggutierrez at marketscan.com
Thu Sep 13 15:26:05 GMT 2007


Gentoo linux has just recently released samba 3.0.25c in portage. I
tried upgrading to it and it worked by default but the dns update
feature was not enabled. When I tried to add that option to the ebuild
script and then install samba, the process errors out when trying to
compile the dns portion.


I have tried reporting it to the gentoo developers but they won't
support my "custom" ebuild and I requested native "use" flag support for
that option they responded that I take it "upstream" and that samba
because samba works just fine without the "-with-dnsupdate" option they
will not bother with it and closed out my ticket.


This always worked with the previous versions of 3.0.25. Can anyone help
me out with this?

Very much appreciated,


Guillermo Gutierrez

Network Administrator

Market Scan Information Systems, Inc.

(818) 575-2017

(818) 324-0871

ggutierrez at marketscan.com


More information about the samba mailing list