[Samba] Automatic printer-driver download - slow respons from printers

bsnottum at hkskole.no bsnottum at hkskole.no
Tue Sep 11 13:20:35 GMT 2007


I am running samba-3.0.10-1.4E.12.2 on centos 4.4. My clients are windows
xp with sp2. I am running cups-1.1.22-0.rc1.9.20.2.

I have configured automatic printer-driver download. When I install the
printer on a client it takes a very long time to initialize the printer.
After installation if you try to klick file - print in e.g words it also
takes about 1 min before the print dialouge box opens. The print job
itself is fast enough.

I have this error message in cups error_log: get_printer_attrs: resource
name '/printers/PERSROM' no good! The strange thing is that this printer
is deleted long ago - it does not excist in any cups configuration files.
Why is cups still asking about it?

I have tried out printing on windows 2000 - it does not seem to be any
problems with these clients.

I have tried all tricks with removing printer information from registry,
and I have also reinstalled winxp - nothing helps.

I have been working with this problem for a long time know, can anyone
help me with this?



This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the samba mailing list