FW: [Samba] Help Please! - Copying files from Windows to Samba share loses connection

Adam Tauno Williams adamtaunowilliams at gmail.com
Wed May 30 13:00:28 GMT 2007

On Wed, 2007-05-30 at 08:48 -0400, Will Holmes wrote:
>  Hello all,
>   I put in value for the server string and tried a test copy.  The copy went
> along for a little while and I got the Windows lost connection error.  The
> copy process is always stopping on the same file which is 185MB.  I was
> trying to view the logs but it looks like the copy locked up the server.  
> Anyone have any ideas?

Maybe the issue has nothing to do with Samba.  Have you tried loading
the server with I/O via other means and see if it pukes?

> > [global]

You need to set a higher debug level to see anything useful

> >   │May 25 09:00:03 fmiclinux smbd[2263]:   Error writing 51 bytes to
> client.
> > -1. (Broken pipe)                    │
> >   │May 25 09:00:03 fmiclinux smbd[3241]:   getpeername failed. Error was
> > Transport endpoint is not connected      │
> >   │May 25 09:00:03 fmiclinux smbd[3240]: [2007/05/25 09:00:03, 0]

It is very possible these kind of messages are not related to your

Adam Tauno Williams, Network & Systems Administrator
Consultant - http://www.whitemiceconsulting.com
Developer - http://www.opengroupware.org

More information about the samba mailing list