[Samba] printing problem

Roland_Lepper at Liteonit.com Roland_Lepper at Liteonit.com
Fri Mar 9 13:10:37 GMT 2007

sorry, but the driver upload didn't worked either. I thought it worked, but it was the local driver
that was installed and not the one on the printserver.

This is really a nightmare.

Best Regards,
Roland de Lepper
Senior MIS engineer.
Lite-On IT BV
Meerenakkerplein 16
5652 BJ Eindhoven
The Netherlands
E-Mail : roland_lepper at liteonit.com
Tel   : +31-(0)40-2508086

                      Denis Wollenhaupt                                                                                                                                
                      <dwollen at gwdg.de>        To:       Roland_Lepper at Liteonit.com                                                                                    
                                               cc:       samba at lists.samba.org                                                                                         
                      09/03/2007 14:03         Subject:  Re: [Samba] printing problem                                                                                  

Hi again

So I would check ther perms the used directories (eg. tmp-dir

W-SYS, IT- & Medienservice Göttingen
     T:  0551 - 20 19 834
     F:  0551 - 37 06 983
     W:  http://www.w-sys.info

Roland_Lepper at Liteonit.com schrieb:

> Hi denis,
> Thnaks...this worked, but now I have the problem that I cannot connect to the printer.
> "Access denied, unable to connect"

More information about the samba mailing list