[Samba] access to data denied

Roland_Lepper at Liteonit.com Roland_Lepper at Liteonit.com
Thu Jan 11 10:22:37 GMT 2007

I have a standalone samba server for mailbackup purpose from Lotes Notes in a AD 2003 domain.
I've created one share which holds the mailbackup-folders of my users.

I've set the permissions on each folder so, that only users have access to their own mailbackup

drwxrwx- - - user1.root usersmailbackupfolder.

I can write a backup.nsf to the usersmailbackuop folder.

The permissions under the usersmailbackup folder:

-rwxrwx- - - user1.root mailbackup.nsf

The problem is that I can't open this mailbackup.nsf in lotus Notes anymore. I get a Access to data
denied error. Although user1 is owner of the mailbackup.nsf and user1 is logged in to Lotus Notes.
I even tried to change the permissions to 777 on the folder and the backupfiles, but that didn't
even worked out.

All operation (folder/files permissions) in Windows Explorer are working fine on the Samba share.

Is this Samba related or is this a specific Lotus issue?

ps. I can open the mailbackup.nsf if I copy the file to a Windows Share.

Please help.

Best Regards,
Roland de Lepper

More information about the samba mailing list