[Samba] Domain logons and client IP broadcasts

Sherwood Botsford sbotsford at sjsa.ab.ca
Wed Feb 7 19:05:01 GMT 2007

Sebastian Held wrote:
> I'm sorry, but I don't know the cause.
> You should make sure, that Lab-119 actually uses DHCP.
> Have a look at the blocked packets of the firewall and compare with Lab-101.
> I had the same error "domain not available", but a different scenario... I 
> think it was solved, by joining the PDC to itself - but seems not be related 
> to your problem.
> If Lab-119 is a windows machine, I would recommend a reinstall - most times 
> this work quite well ;)
> kind regards,
> Sebastian

all of my lab machines are win2k SP4, identical hardware, and are cast 
from a single image.
So I can restore a machine to an exact state in about 15 minutes.  On 
first boot,
a script runs that does a reverse lookup of the IP address and changes 
the computername
to match, then reboots.

So for a particular experimental run:
restore both machines.
change setting on one.
try login.

Thanks for you help.  This may be an effect of using an ancient version 
of samba
(2.2.8a)  My next challenge will be to see if I can reproduce this on 3.0.23

More information about the samba mailing list