[Samba] "Unable to connect to CIFS host after (tried 3 times)"

Kessia Pinheiro kessiapinheiro at gmail.com
Wed Feb 7 16:38:56 GMT 2007

Hi all,

I configure my workstation to login in Windows AD, with kerberos+pam. I'm
trying use cups to print in one printer in a Windows Server. So, i configure
Samba (3.0.24) how member ads. But, when i try print a document (logged with
my domain user) a cups web admin say:
"Unable to connect to CIFS host after (tried 3 times)" . And nothing
happening with printer... Well, my workstation isn't in ad, i don't do the
command: "net ads join". I need only print in a Windows Server with kerberos
authentication. What i need do?


   workgroup = <<My Domain>>
   netbios name = debian-test
   server string = debian-test

   wins support = yes
   wins server = <<Windows Server IP>>
   encrypt passwords = yes
   smb ports = 139

   log file = /var/log/samba/log.%m
   max log size = 1000
   log level = 10
   panic action = /usr/share/samba/panic-action %d

   security = ADS
   realm =  <<Windows Server IP>>
   template shell = /bin/false

   load printers = yes
   printing = cups
   printcap name = cups

   socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
   domain master = no
   idmap uid = 10000-20000
   idmap gid = 10000-20000
   winbind enum users = yes
   winbind enum groups = yes
   winbind use default domain = yes


<DefaultPrinter teste>
DeviceURI smb://
State Stopped
StateMessage Unable to connect to CIFS host after (tried 3 times)
Accepting Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0

Kessia Pinheiro
Gmail+GTalk/Email: kessiapinheiro [at] gmail [dot] com
Linux Counter User #389695 [http://counter.li.org]

More information about the samba mailing list