[Samba] Connection dropped when copying large files to a Samba Server

Felipe Augusto van de Wiel felipe at paranacidade.org.br
Mon Feb 5 14:04:42 GMT 2007

Hash: SHA1

On 01/30/2007 02:44 PM, mactek - Manuel Teixeira wrote:
> Hi all
> I have a CentOS 4.4
> Kernel 2.6.9-11.EL
> Samba (smbd -V)
> 3.0.10-1.4E.9

	As a side note, you _really_ should install a newer
version of Samba, the last stable release is 3.0.23d.

> I've been using this server as a small file server
> recently i needed to do a backup (ntbackup to file)
> and the backup fails randomly, the largest backup file i 
> managed was about 3GBytes
> I tried copying large files and randomly the connection is lost
> I tried with a ping at the same time and the replies don't get 
> interrupted so it seems to me it is a samba issue
> I have the latest versions (except the kernel) or so the updater 
> tells me

	If you are talking about samba then, no, definetely you
don't have the latest version. Could you please post your
smb.conf so the list can take a look at it?

	Good tips would include to check the oplocks and the
socket options.

> thanks all
> Manuel Teixeira

	Kind regards,

- --
Felipe Augusto van de Wiel <felipe at paranacidade.org.br>
Coordenadoria de Tecnologia da Informação (CTI) - SEDU/PARANACIDADE
http://www.paranacidade.org.br/           Phone: (+55 41 3350 3300)
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba mailing list