[Samba] 3.0.27a, ubuntu server7.10 auth issues

Guillermo Gutierrez ggutierrez at marketscan.com
Thu Dec 6 17:41:11 GMT 2007

I tried this, but only the smbd and nmbd processes were still running, not winbind. I killed the smbd and nmbd then restarted but getent will still not show active directory domain users.

Guillermo Gutierrez
(818) 575-2017
(818) 324-0871
ggutierrez at marketscan.com

-----Original Message-----
From: samba-bounces+ggutierrez=marketscan.com at lists.samba.org [mailto:samba-bounces+ggutierrez=marketscan.com at lists.samba.org] On Behalf Of Chris Smith
Sent: Thursday, December 06, 2007 8:14 AM
To: samba at lists.samba.org
Subject: Re: [Samba] 3.0.27a, ubuntu server7.10 auth issues

On Thursday 06 December 2007, Dale Schroeder wrote:
> The links below all say the same thing concerning this error message:
> the version of libnss_winbind.so running does not match the version
> of winbind that is running.

In case it helps anyone:
Whenever I upgrade Samba on the boxes that run winbindd I can not rely 
on the simple "/etc/init.d/samba restart", as it leaves copies of the 
old winbindd running. I need to stop samba then manually kill all of 
the winbindd processes, then restart samba.

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list