[Samba] Drag and Drop and Crash

Jim Summers jsummers at cs.ou.edu
Wed Apr 11 15:59:14 GMT 2007

Thought I would post this for Rhiannon.  As mentioned that patch can not be 
removed safely. When I tried to remove it, it listed four or five other 
patches that may not work correctly.  So I cancelled out.

I may try and do a windows repair and see if that will put a fresh copy of the 
  affected file(s) back on the machine.   The repair I mention is the repair 
option you get when the installer finds a copy of windows on the hd and then 
asks to repair or whatever.  Not the one where you use recovery console.

Ideas / Suggestions.

Many Thanks

Rhiannon.Henning at sungard.com wrote:
> Hi,
> I have tried to post this to the samba list a couple times but keeps
> getting bounced back for some reason...anyway here's my response --
> I am running samba version 3.0.23 on RHEL 4. Last week I had experienced
> a similar problem with a couple samba users. The reboot would occur when
> trying to perform a save or save as...from a Word or Excel file on the
> samba share. What I discovered to be the problem is the recent MS patch,
> KB925902. I tried uninstalling the patch but for whatever reason it does
> not fully uninstall, so I had to reinstall WinXP SP2 to fix the issue.
> If your users are trying to copy MS office files, I would check to see
> if your users have this patch installed. 
> Rhiannon
> If this fixes the problem for you feel free to post to the list for me.
> Thanks!
> -----Original Message-----
> From: samba-bounces+rhiannon.henning=sungard.com at lists.samba.org
> [mailto:samba-bounces+rhiannon.henning=sungard.com at lists.samba.org] On
> Behalf Of Jim Summers
> Sent: Wednesday, April 11, 2007 9:01 AM
> To: Samba
> Subject: Re: [Samba] Drag and Drop and Crash
> New Update.
> Went to the user machine this morning.  Using regedit I went through the
> registry and removed any keys / values that contained the samba server
> name.
> Rebooted and then re-mapped a drive.  Still no joy.  Trying to do a
> simple 
> drag and drop copy form one location in the share to another location in
> the 
> same share causes the machine to reboot.
> Ideas / suggestions?
> Many Thanks
> Jim Summers wrote:
>> More info.  I went the user's workstation and created a new user.
> Then 
>> mapped  a drive to a different share.  Attempted to copy a file within
>> that share and boom, reboot.
>> Hmmmm.
>> TIA
>> Jim Summers wrote:
>>> Hello List,
>>> I am running a 3.0.24 server on redhat EL4.  I have a user that has 
>>> mapped a drive to his home directory on the server.  When he copies a
>>> file from the share to a local disk location, desktop for example, it
>>> goes just fine.  When he attempts to copy / move / cut and paste a 
>>> file from one location on the share to another location in the same 
>>> share, it will literally crash his local machine and it reboots.  
>>> Other users can do the same no problems.  He can map to a different 
>>> samba server and is able to copy a file within that share.
>>> I am suspecting some corrupt file entry or possibly something strange
>>> in the registry not sure.  I have looked in his home directory and do
>>> not see any thing out of the ordinary.
>>> Ideas / Suggestions?
>>> Many Thanks

Jim Summers
School of Computer Science-University of Oklahoma

More information about the samba mailing list