[Samba] Hung XFS filesystems on Samba server

Felipe Augusto van de Wiel felipe at paranacidade.org.br
Thu Sep 21 15:32:44 GMT 2006

Hash: SHA1

On 09/19/2006 01:17 PM, Weber, Charles (NIH/NIA/IRP) [C] escreveu:
> This is probably a hardware problem but I am posting here in case anyone
> else has seen it or it is actually software.
> If you have seen anything like it please let me know.
> Chuck


> Software:
> I started with Fedora Core2 X86_64 and have worked my way to Fedora Core
> 5 and samba 3.0.22-1.fc5, acl 2.2.34 and xfsprogs 2.7.3-1.2.1. No
> software changes have made any difference that I can see in this
> problem. Samba shares support ACLs.  
> Hardware possiblities:
> This has occurred in the same 2 disk carriers. I could change the disk
> carriers or U320 modules. I worry also about the mix of U320 and U3
> disks. I setup a test server dl385 with a 6404 from the problem server
> and a disk carrier with mix of drives. I could not recreate the problem.
> Software possiblities:
> Kernel, Samba, ACLs and XFS. But I have tried many versions and not seen
> any logged errors or change in behavior.

	I don't have such powerful infrastructure, I have 0.6 TB
using XFS and I don't have any problems. But I'm using Debian
Sarge with Samba 3.014a and Debian Kernel. But maybe this
information could be an useful reference, at least I hope so. ;)

	Kind regards,

- --
Felipe Augusto van de Wiel <felipe at paranacidade.org.br>
Coordenadoria de Tecnologia da Informação (CTI) - SEDU/PARANACIDADE
http://www.paranacidade.org.br/           Phone: (+55 41 3350 3300)
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Debian - http://enigmail.mozdev.org


More information about the samba mailing list