[Samba] Question about SWAT

Ivan Arteaga iarteaga at cwpanama.net
Tue Sep 19 04:37:03 GMT 2006


Thanks for the info, tried and got the following output:

[root at server ~]# yum install swat
Setting up Install Process
Setting up repositories
update                    100% |=========================|  951 B    00:00
base                      100% |=========================| 1.1 kB    00:00
addons                    100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
Parsing package install arguments
No Match for argument: swat
Nothing to do
[root at server ~]#

Comments ?


"Lock both ways before crossing the net"
-----Original Message-----
From: samba-bounces+iarteaga=cwpanama.net at lists.samba.org
[mailto:samba-bounces+iarteaga=cwpanama.net at lists.samba.org] On Behalf Of
Shaun Marolf
Sent: Tuesday, September 19, 2006 12:27 AM
To: samba at lists.samba.org
Subject: Re: [Samba] Question about SWAT

On Monday 18 September 2006 19:51, Ivan Arteaga wrote:
> Hello,
> I have installed centos 4.3 and the build-in samba implementation, I tried
> to run SWAT but it appears to be not installed, I already have the samba
> service configured and running and I would like to know if it's possible
> install SWAT without reinstalling samba, or should I run some command in
> order to activate it? I don't know if I'm missing something o_0
> If somebody can give me a hand it will be appreciated!!
> --Ivan.
yum install swat

That should do it. If not you can download the SWAT RPM through

It isn't about it being free. Rather its about the freedom it brings.
To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list