[Samba] Problems Connecting Novell/SuSE Enterprise Desktop 10 to Active Directory

Waters, James T james.t.waters at intel.com
Sun Sep 17 17:37:55 GMT 2006

Samba List;


Has anybody tried to connect SLED10 into an MS Active Directory
environment?  I am getting Samba 'winbind' errors when I use YaST
Windows Domain Membership'.  I have to edit /etc/samba/smb.conf and set
up the proxy settings first to authenticate into Active Directory.  When
I run 'Windows Domain Membership' and join my domain it says I have
successfully jointed but I get error a Samba 'winbind' error message
later in the script.  I have installed all SLED10 patches including
Samba, LDAP and kernel patches.


Modifications to smb.conf file

winbind separator = +

            winbind use default domain = Yes

            winbind cache time = 600

            winbind enum users = no

            winbind enum groups  = no

            netbios name = MY MACHINE NAME

            workgroup = DOMAIN NAME

            password server = NAME OF PASSWORD SERVER

            client use spnego = yes

            domain master = no


And help would be appreciated.

Jim Waters


More information about the samba mailing list