[Samba] The specified network name is no longer available

François Turcotte mrwolf at videotron.ca
Mon Sep 11 15:42:25 GMT 2006

> Hash: SHA1
> On 09/10/2006 11:38 AM, François Turcotte escreveu:
>> Hi,
>> I got a weird probleme.
>> I have a fileserver running FreeBSD 6.1 and 2 client running
>> Windows XP.
>> Samba version 3.0.23c is installed on FreeBSD server
>> when I'm downloading something from the server to any of my
>> client machine, I got no probleme even with big file, but
>> when I'm uploading from any client machine to the server if
>> the file or folder is bigger than 20mo, after a few seconds
>> of transfert I got this error:
>> Cannot copy XXXXXXX: The specified network name is no longer available.
>> so since that probleme I don't have the choice of using my
>> ftp to upload file and folder to my server, it's the only
>> other way I got.
>> anyone got an idea how to fix this?
> In fact, no. I have seen lots of different types of
> solutions, ideas and/or recommendations, from netowork problems
> to total system reinstallation (and I'm not talking about Samba
> systems). :-)
> What I know that worked in a lot of situations is
> described in the following links, I hope this helps:
> http://www.chicagotech.net/troubleshooting/systemerror64.htm
> http://reviews.cnet.com/5208-7589-0.html?forumID=62&threadID=19682&messageID=210513
> And if possible, post your solution on the list using
> a tag like [SOLVED]. :-)
>> thanks
> Kind regards,
> - --

I just take another computer, install FreeBSD on it with Samba 3.0.23c and 
test it with transfert of really big file and folder and everything works.
so the probleme really come from the actual server itself so right now the 
only thing I think I can do is to format and reinstall my server. I can't 
find the issue of this probleme, the log on my server and on my test machine 
are similar, they don't have a big difference.

thanks for your help...

More information about the samba mailing list