[Samba] The specified network name is no longer available

Felipe Augusto van de Wiel felipe at paranacidade.org.br
Mon Sep 11 12:04:18 GMT 2006

Hash: SHA1

On 09/10/2006 11:38 AM, François Turcotte escreveu:
> Hi,
> I got a weird probleme.
> I have a fileserver running FreeBSD 6.1 and 2 client running 
> Windows XP.
> Samba version 3.0.23c is installed on FreeBSD server
> when I'm downloading something from the server to any of my 
> client machine, I got no probleme even with big file, but
> when I'm uploading from any client machine to the server if
> the file or folder is bigger than 20mo, after a few seconds
> of transfert I got this error:
> Cannot copy XXXXXXX: The specified network name is no longer available.
> so since that probleme I don't have the choice of using my 
> ftp to upload file and folder to my server, it's the only
> other way I got.

> anyone got an idea how to fix this?

	In fact, no. I have seen lots of different types of
solutions, ideas and/or recommendations, from netowork problems
to total system reinstallation (and I'm not talking about Samba
systems). :-)

	What I know that worked in a lot of situations is
described in the following links, I hope this helps:


	And if possible, post your solution on the list using
a tag like [SOLVED]. :-)

> thanks

	Kind regards,

- --
Felipe Augusto van de Wiel <felipe at paranacidade.org.br>
Coordenadoria de Tecnologia da Informação (CTI) - SEDU/PARANACIDADE
http://www.paranacidade.org.br/           Phone: (+55 41 3350 3300)
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Debian - http://enigmail.mozdev.org


More information about the samba mailing list