[Samba] Problem with copying large amount of files from w2k3/sp1 to Samba 3.0.23c

S. J. van Harmelen sander.vanharmelen at isp.solcon.nl
Thu Nov 2 13:01:56 GMT 2006


I don't think so... I tried with 2 different Samba servers on different
switches. Also I tried it (with the same cables and switches) using a
Windows server instead of a Samba server, and then everything works
great and very fast.

So I doubt it very much. I will however give it a try using a crossed
cable to a temporary samba server. The real server is also an nfs server
for our Linux webplatform, so can't play with that one ;)

Come back with you as soon as I preformed the test (hope within a few


On Thu, 2006-11-02 at 04:43 -0800, Jeremy Allison wrote:
> On Thu, Nov 02, 2006 at 11:55:48AM +0100, S. J. van Harmelen wrote:
> > Hi All,
> > 
> > We want to migrate data from our w2k3/sp1 server to a new samba 3.0.23c
> > server. But as soon as we start to copy the files we get pop-ups in
> > Windows telling us "Delay write failed".
> > 
> > I already fixed the NIC speed and duplex of the w2k3 machine en turned
> > off SMB signing. I also played around with the socket options, but
> > nothing seems to matter.
> > 
> > Any ideas where to look or what to change?
> You have a network hardware problem. Replace
> the switch and/or network cards.
> Jeremy.

More information about the samba mailing list