[Samba] smbd not starting

EHines eehines at comcast.net
Sun May 21 00:56:11 GMT 2006

I've never used webmin, but SWAT will construct a syntactically correct 
smb.conf.  Of course, that just means that samba won't crash when you 
start it; it does not guarantee that what you've configured correctly 
from a syntax perspective actually will accomplish anything.  You can 
check the config file, also, with testparm, which will check that the 
sections are built correctly, and then let you see them explicitly.

Eric Hines

Adam Williams wrote:
> I *believe* that swat and/or webmin has smb.conf checking utility to 
> make sure there are no errors in it.  You may want to look into 
> starting those and having it check smb.conf for errors.
> Burton B Williams wrote:
>> Hey all,
>>             I recently installed fedora core 5 and then installed 
>> samba. I
>> however encountered a problem. The smbd thread would not start. Can 
>> anytone
>> shead some light on why this might have happened. In the original
>> installation of the OS I installed samba. However I encountered that 
>> same
>> problem. The smbd would not start. I then tried installing samba from 
>> the
>> source and still the same problem. I check the path of the smbd and 
>> it gave
>> me the OS default path. I tried forcing the installation path but 
>> still the
>> same problem. Any thoughts on the matter would be appreciated Thank you.
>> -B

Those who are afraid to take the next step will have wasted their entire previous journey.
	--Baron Manfred von Richthofen

More information about the samba mailing list