[Samba] smbd not starting

EHines eehines at comcast.net
Sun May 21 00:04:59 GMT 2006

Burton B Williams wrote:
> Hey all,
>             I recently installed fedora core 5 and then installed samba. I
> however encountered a problem. The smbd thread would not start. Can anytone
> shead some light on why this might have happened. In the original
> installation of the OS I installed samba. However I encountered that same
> problem. The smbd would not start. I then tried installing samba from the
> source and still the same problem. I check the path of the smbd and it gave
> me the OS default path. I tried forcing the installation path but still the
> same problem. Any thoughts on the matter would be appreciated Thank you.
> -B
Sorry for the direct post....

You might try <chkconfig --list smb> (check the man page for the exact 
syntax) to check the status of your smb.  Then try <chkconfig --add smb> 
(again, checking the man page; I'm writing these commands from hazy 
memory).  Chkconfig is a useful utility for managing a number of 
services.  Eventually, you might find it useful for nmbd and winbindd, 

Eric Hines

Those who are afraid to take the next step will have wasted their entire previous journey.
	--Baron Manfred von Richthofen

More information about the samba mailing list