[Samba] Joining Samba to ADS 2003

Adam Katulak akatulak at talktotucker.com
Thu Mar 23 23:47:08 GMT 2006

Hello,I am new to samba and I am trying to set it up to be a member server of my ADS Domain.  I keep getting the same error whenever I do this.  At the point where I have logged in and type "net ads join <myOUname>" I get the error:libads/ldap.c:ads_join_realm(1640)ads_add_machine_acct (my_server_name): Type or value existsads_join_realm:  Type or value existsI am running Fedora Core 3 with the latest version of samba.  It appears to say that my server has already been joined but I cannot find it anywhere in AD.  I have synched time with my DC, and I know that I can "talk" to AD because I can authenticate and when I do a "net ads info" I get all the correct information regarding my ADS.  I have tried googling the problem and found several people that experienced this same problem but have yet to find a solution.  Any help is greatly appreciated.Thank you,Adam KatulakSupport AnalystF.C. Tucker Company, Inc.(317) 571-2200akatulak at talktotucker.com

More information about the samba mailing list