[Samba] Samba Winbind wbinfo -u fails with "Error looking updomainusers"

Joost Kraaijeveld J.Kraaijeveld at Askesis.nl
Wed Mar 22 17:53:33 GMT 2006

Hi Thomas,

> Try to:
> - stop winbindd
> - remove the winbindd_cache.tdb file
> - start winbindd again.
This did not do it.

> If it doesn't help:
> - what samba version are you running?
> - what errors do you see in the log.winbindd and log.wb* log files?

Upgrading from samba_3.0.14a-3 to samba_3.0.14a-3sarge1, 
and adding
   winbind separator = +
   winbind use default domain = yes

to smb.conf showed the following error: 

could not lookup membership for group rid S-1-5-21-1482476501-152049171-839522115-513 in domain MUNTPOST (error: NT_STATUS_INSUFFICIENT_RESOURCE)

Looking for this error on Google said "add 'client schannel = no'" for that particular problem (same error, other problem description). And it also worked for my problem. I cannot see why this it suddenly stopped working thought, after working several months without problem and without updates on the Windows 2000 ADS controller or the Debian samba server. And I thought that computers were deterministic machines. Silly me.


Joost Kraaijeveld
Askesis B.V.
Molukkenstraat 14
6524NB Nijmegen
tel: 024-3888063 / 06-51855277
fax: 024-3608416
e-mail: J.Kraaijeveld at Askesis.nl
web: www.askesis.nl

More information about the samba mailing list