[Samba] Fstab mounting error

Aaron Hawryluk webmaster at calgarysun.com
Fri Mar 3 20:32:07 GMT 2006

Addendum:  fstab fails with DOSErr = 13 "Permission denied".  The mount -t
smbfs command also fails if I don't add the DOMAIN\\ indicator in front of
the user name (DOMAIN\\username).  Could this be due to different parsing of
backslashes between the mount commandline and fstab? 

-----Original Message-----
From: samba-bounces+webmaster=calgarysun.com at lists.samba.org
[mailto:samba-bounces+webmaster=calgarysun.com at lists.samba.org] On Behalf Of
Aaron Hawryluk
Sent: Friday, March 03, 2006 1:04 PM
To: samba at lists.samba.org
Subject: [Samba] Fstab mounting error

Hi all,

I've googled on this but no luck so far.

I'm using FC4.  This works flawlessly:

Mount -t smbfs //host/share /var/mount/hostname/sharename -o

However, it fails in fstab when I do:

//host/share /var/mount/hostname/sharename smbfs
username=username,password=password,domain=DOMAIN,fmask=0777,dmask=0777 0 0

Any ideas?  Is this because it's not root that runs the fstab mounts?
Because even if I run mount -a as root, still no love.

Aaron Hawryluk
Webmaster, The Calgary Sun
webmaster at calgarysun.com
Office: (403)250-4371
Cell: (403)828-8677
Home email: aaron at silicongraffiti.com

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list