[Samba] Unable to use 'valid users' from Active Directory

Shelley, Brandon brandon.shelley at celcorp.com
Tue Jun 6 16:41:29 GMT 2006


Best Regards, 
   Brandon Shelley


From: Shelley, Brandon
Sent: Tue 6/6/2006 12:22 PM
To: Reese,Richard Stephen
Subject: RE: [Samba] Unable to use 'valid users' from Active Directory

Wow finally someone with my EXACT problem :)  Though no posts here are remotely close to solving the problem.  I have also tried every other recommendation in this posting, as well as many others.  The problem is that even though the machine has been "net join"ed to a Windows domain, it does not want to authenticate to the server.  DOMAIN\User | Password and User | Password don't work... this says to me that is is an AD complication.  Our system worked fine until an upgrade to SP1 on the DC, and soon thereafter, no one could authenticate to the samba server via an AD account any longer. 
 If anyone has ideas other than "you have to type net join etc." or "upgrade to 3.0.14a" (when I, anyway, am using 3.0.22), I, and I'm sure Richard would too, would sincerely appreciate it!
Thanks in advance, 
Best Regards, 
   Brandon Shelley


More information about the samba mailing list