[Samba] get_service_ticket: kerberos_kinit_password ULISES$@SYSTEMMASTER.COM.AR@SYSTEMMASTER.COM.AR failed: Preauthentication failed

Mariano Sokal marianosokal at siisa.com.ar
Fri Jul 7 23:17:00 GMT 2006

>>> Yes, we have 2 DC (darthsith and darthvader ;) )
>> Could be a replication issue.  Sometimes the krb5 libs
>> don't always communicate with the same DC as smbd.
>> We're trying to fix this some in 3.0.23.
> So there´s no way at this moment that I can make this 
> computer join the ADS? What if I turn one DC off and make
> the computer join... would that work when I turn the
> second DC back on? Did I say something stupid? :)

>I thought the join finished ok and 'net ads testjoin'
>was happy.  If that is the case you are joined.

Yes, it works again. I tried so many things that sometimes it worked, sometimes not. But it works now.

>The access problem is a different issue I think.  You
>didn't really give enough information to know what the
>access problem was?  Can you access the server via \\ip.add.re.ss ?
>If so, NTLM is working.

It asks me for user and password but always rejects me.
Last error was FAILED with error NT_STATUS_NO_SUCH_USER
getent passwd now does not show me any user from the domain.


More information about the samba mailing list