[Samba] Win2K3 Server, in Terminal Session,

Peter Helander helan at ce.chalmers.se
Fri Jan 27 13:21:37 GMT 2006

Hello Steven 

I read about your problem I am sorry I can't help you.

Because have the same problem. And have looked everywhere to 

find a solution so I wonder if you have fixed it


Best regards




I have looked for several days and can not find the answer to my problem,
I'm sure it has to be a simple issue. I'm trying to map drives inside
Server 2003 Terminal Session from a local Samba server but can't get
I figure the problem is in Windows Registry but can't find web page on what
needs to be changed to get this working. 
I built a new Windows 2003 server. Logon to the new server through Terminal
Services (Remote Desktop Connection). Once connected I open Windows Explorer
try to browse over to my SAMBA server. My problem is that I get a Windows
box saying I "\\FOO_SAMBA is not accessible." Then goes on saying I might
have permission. The last line says "The request is not supported."
Tried mapping a known share from the FOO_SAMBA server (\\FOO_SAMBA\test) and
get a different windows error message saying "The drive could not be mapped
because no network was found."
The domain this server is in is an is older NT4 style domain. (Not Active
Directory.) The Windows 2003 Server is a member of the ADOMAIN Domain. 
The FOO_SAMBA server in running on Solaris 8 sparc server. I do NOT have any
domain machine names configured in /etc/passwd file. Only users I want to
to connect are in the /etc/passwd file and also part of the 'adomain' group
/etc/group file. 
I do not have any problem connecting to the FOO_SAMBA server from Win2K or
workstations. Can even connect to shares from other Win2k Terminal Server,
inside a Remote Desktop Session. 




More information about the samba mailing list