[Samba] secrets failed

Collen Blijenberg collen at mail.hermanjordan.nl
Wed Jan 11 10:21:19 GMT 2006

Ok found the problem,

Seems that the Mysql_passwd backend is still not working.! (did worked 
in prev. versions!!)
the thing that went wrong is that, pdb_sql wrote a machine name in ALL 
the fields of nt_fullname. (and screwed up some other fields)
so all machine account became the same (and user too).

I'll gonna try to setup a test environment to test and make the mysql 
back work again, if i have some time left!!

do i need to make a bug report ??

Greetz, Collen

Collen Blijenberg wrote:
> Well, i have a serious problem, all of an sudden samba rejects
> all my workstations and servers!
> my samba PDC reports back to me, secrets_fetch failed!
> nothing has changed, or altered.. it comes out of the blue!
> i did upgrade samba from 3.0.11 to 3.0.21, but that was 2 weeks ago, and
> the upgrade worked. (until now that is)
> going back to 3.0.11 didn't work,
> I'm kinda lost here.. suggestions might really help...
> thx
> Collen.

More information about the samba mailing list