[Samba] Repeating ".." directory listing on NT4 client from Fedora FC4 samba stock install

Tim E. silent_wumpus at yahoo.com
Sun Jan 1 04:48:51 GMT 2006

Upgraded with a fresh install from FC2 to Fedora FC4 from cdroms. The samba is samba-3.0.14a. The /home/public samba share under FC2 worked fine. The FC4 /home/public directory will repeatedly list ".." in the directory listing for NT4 clients. This does not happen on W2K or XP. The directory looks like this
                 (if selected repeats whole root shared directory down)

The ".." repeats. If it is selected it repeats the whole root directory down.
I have changed various hide Yes/No and even tried veto /../ but can not remove this behavior. I know FC2 (samba 3.0.5) did not have this problem. Is there a setting I can change that disables this. I have searched and could not come up with a decent description of the problem. In the mean time I have loaded another FC4 and upgraded samba to 3.0.21a and this problem does not appear on the upgraded samba. Any suggestions would be helpful.


Yahoo! Shopping
 Find Great Deals on Holiday Gifts at Yahoo! Shopping 

More information about the samba mailing list