[Samba] Re: Problem Joining an XP CPU to Samba Domain

Jeff Koke jeff.koke at gmail.com
Tue Dec 19 13:28:21 GMT 2006


I have yet to figure out why this is, but...

 - When removing the CPU from the domain, I get a request for
username/password...samba accepts it and I'm now a member of the workgroup.

 - When I rejoin the CPU to the domain, I get the same request for
username/password...samba accepts it and I'm now a member of the domain.

 - If I try to login using a known domain account (lanadmin), I still get
the error indicating that the username/pasword is not recognized.

 - I can manually mount/map a samba share with no problem

 - Regardless of what domain username/password I try (including the root
account), the CPU will not let me login using a domain account.

This is just crazy!



On 12/15/06, Jeff Koke <jeff.koke at gmail.com> wrote:
> Hello,
> I have an XP (SP2) CPU that has just been reloaded with the OS (hard drive
> was reformatted).
> The NIC works and I can access the Internet with no problem.
> When I join the CPU to the domain (there are many other CPUs already on
> this domain), it joins.
> After the mandatory reboot, if I try to log in using a domain account, I
> get an error saying the username and password are incorrect.  I have tried
> two different accounts (both of which work fine on the other computers).  I
> can not login, except locally using the administrator account.
> Suggestions?
> AdvanceThanks,
> Jeff
> --
> Jeff Koke, KK4SN
> Technical Ministries Director
> Great Bridge Church of God
> Chesapeake VA
> "Every Father should remember that one day his
> children will follow his example instead of his advice."
> ICQ: 9377709

More information about the samba mailing list