[Samba] winbindd to NT 4.0

Travis Bullock tbullock at avmax.ca
Fri Dec 8 17:56:16 GMT 2006


I have a Samba server Version 3.0.14a-2. It has been working flawlessly for close to a year. I utilize winbindd to a NT4.0 domain to authenticate users to my Samba shares. 

All of a sudden, the shares are no longer accessible to Windows machines. An ls on an example directory shows: 

drwxrws--- 15 root 10000 4096 Dec 6 11:21 AC_Manuals 

This is wierd because the 10000 should show AVMAX+Domain Admins 

So wbinfo -g works. It displays the Domain Accounts on my NT4.0 PDC. 

However, when I try and chown a directory, this is what I get: 

[root at gfm-atlas GFM_Shares]# chown -R root:'amvax+domain admins' AC_Manuals/ 
chown: `root:amvax+domain admins': invalid group 

Nor can I use setfacl commands. 

net rpc join worked fine for me when I tried to re-join the Domain 

I am not running nscd 

Any suggestions would be appreciated. 


Travis Bullock 

More information about the samba mailing list