[Samba] Help: smbd & nmbd normal states

LouArnold LouArnoldOttawa at yahoo.ca
Sun Aug 13 04:50:34 GMT 2006

This problem has been documented and solved. See "Fedora core 5 and Samba"
dated July 27, 2006.
In essence the problem is an incompatibility between "cups" and samba
Apparently the following versions work:

Many thanks,
Lou Arnold

LouArnold wrote:
> I have just installed Fedora Core 5 with the Samba server. However only
> the nmbd daemon is running. I thought both smbd and nmbd should be
> running. 
> On trying to start smbd with:
>>/sbin/service smb start
> the result is "starting smbd [FAILED]"
> Stopping smbd of course has no effect, and starting or restarting nmbd
> works just fine.
> I'm stumped! I turned SELinux and the firewall off. I stopped sendmail. I
> configured a share, and set up a user for it. I can't think of what else
> might be a problem. This worked before on a previous life of the system
> under FC4.

View this message in context: http://www.nabble.com/Help%3A-smbd---nmbd-normal-states-tf2082053.html#a5782040
Sent from the Samba - General forum at Nabble.com.

More information about the samba mailing list