[Samba] Attempting to Join Domain

Adam Wenner awenner at co.guilford.nc.us
Mon Aug 7 14:39:48 GMT 2006

Okay guys, Im trying to get samba 3.0.23a to join a Windows Domain (no suprise right)

Anyways, i ran "net rpc join -U [adminaccount]", it asked for the password to [adminaccount] and said the domain was joined.

Then i ran "net ads join -U [adminaccount]", it asked for the passsword to [adminaccount] and after typing it in, it says

[2006/08/07 10:35:56, 0] utils/net_ads.c:ads_startup(286)
  ads_connect: Invalid or incomplete multibyte or wide character

This is using a fresh install, just compiled.


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.7/410 - Release Date: 8/5/2006

E-mail correspondence to and from this address may be subject to the 
North Carolina Public Records Law and may be disclosed to third parties by an
authorized county official. If you have received this communication in 
error , please do not distribute it. Please notify the sender by E-mail 
at the address shown and delete the original message.

Thank you

More information about the samba mailing list