[Samba] Re: winbind

Blaž Primc expertmeant at gmail.com
Sat Apr 29 08:19:49 GMT 2006


you didn't state the Samba version.

We had similar problems when we were using 3.0.14a-Debian. Once we 
upgraded to 3.0.22c the group memberships were properly honoured.

Best Regards, Blaž.

Andrew Jackman wrote:
> Hello,
> I have an issue with (what I believe is) winbind, everything is working
> fine except it does not seem to recognise group membership changes
> properly.
> I have 2 domain controllers (W2K AD), I have tried waiting for
> replication (waited over 3 hrs), I have also tried forcing replication.
> I have searched google, mail lists etc and nothing I have tried seems to
> work, I have also tried turning off the winbind cache (-n) but to no
> avail.
> I am using this with Squid with the following smd.conf:
> workgroup=[not shown - my domain name]
> password server = [not shown - my pdc name]
> security = domain
> winbind uid = 10000-20000
> winbind gid = 10000-20000
> winbind use default domain = yes
> winbind cache time = 2
> Any help would be greatly appreciated.
> Thankyou
> Andrew Jackman
> ------Disclaimer------
> "The information transmitted in this email is intended only for the 
> person or entity to which it was addressed.  This email may contain
> confidential or privileged information. If you are not the intended
> recipient, any use, reproduction, dissemination, re-transmission or
> action taken in reliance on this Email is strictly prohibited.
> If you have received this Email in error, please contact the sender
> and delete this material from your computer.
> The organization will not accept any liability for materials
> transmitted via the Internet that are intentionally or
> unintentionally offensive to the reader.
> This Email must not be forwarded to others unless expressly
> authorised in this Email. Any reply to this Email must only be to
> the author, unless reply to others is expressly authorised in this
> Email."

More information about the samba mailing list