[Samba] winbind

Andrew Jackman andrewj at kempeint.com.au
Fri Apr 21 00:37:35 GMT 2006

I have an issue with (what I believe is) winbind, everything is working
fine except it does not seem to recognise group membership changes
I have 2 domain controllers (W2K AD), I have tried waiting for
replication (waited over 3 hrs), I have also tried forcing replication.

I have searched google, mail lists etc and nothing I have tried seems to
work, I have also tried turning off the winbind cache (-n) but to no

I am using this with Squid with the following smd.conf:

workgroup=[not shown - my domain name]
password server = [not shown - my pdc name]
security = domain
winbind uid = 10000-20000
winbind gid = 10000-20000
winbind use default domain = yes
winbind cache time = 2

Any help would be greatly appreciated.


Andrew Jackman


"The information transmitted in this email is intended only for the 
person or entity to which it was addressed.  This email may contain
confidential or privileged information. If you are not the intended
recipient, any use, reproduction, dissemination, re-transmission or
action taken in reliance on this Email is strictly prohibited.
If you have received this Email in error, please contact the sender
and delete this material from your computer.

The organization will not accept any liability for materials
transmitted via the Internet that are intentionally or
unintentionally offensive to the reader.

This Email must not be forwarded to others unless expressly
authorised in this Email. Any reply to this Email must only be to
the author, unless reply to others is expressly authorised in this

More information about the samba mailing list