[Samba] Winbind without NetBIOS?

Evan Dandrea xevand at gmail.com
Mon Apr 10 22:51:24 GMT 2006

I'm trying to join the Windows Server 2003 test server my university
has set up for their Novell to Windows migration and have run into
some trouble.  I can kinit and net ads join just fine, but when I try
a wbinfo -g/-u I get:
Error looking up domain groups/users

When I run wbinfo -t I get:
checking the trust secret via RPC calls failed
error code was NT_STATUS_DOMAIN_CONTROLLER_NOT_FOUND (0xc0000233)
Could not check secret

This, despite net lookup dc returning a pair of IP addresses.

I should note that NetBIOS is currently dropped between myself and the
server, thus the subject of this message.  I'm wondering if winbind
without netbios is still not possible as mentioned here previously:

If that's not the case, that is that you can do winbind without
netbios, does anyone have any ideas of what the problem could be?

Here are links to the steps I took and my winbind log file.  I figured
they were too big to post as I ran winbind with a debug level greater
than 10:


More information about the samba mailing list