[Samba] Samba/AD/Winbbind OU vs. CN?

Jason Gerfen jason.gerfen at scl.utah.edu
Mon Sep 26 15:42:37 GMT 2005

I have encountered a problem so I am posting this question to both the 
technical list as well as the normal user list for a solution.

When I initially joined the samba box to the Win2k domain as a member 
server I followed the Samba 3 HOWTO and specified the OU in the Active 
Directory.  After speaking with our boss this is not the correct OU for 
the users we need to authenticate.

My question is once I run these series of commands:

%> net ads join -U admin
%> kinit admin
%> net ads join "path\to\OU"

How can I change the "path\to\OU" back to the default Organizational 
Unit?  Any and all tips, pointers etc are appreciated.

What I have done in an attempt to resolve:
1. Removed samba, winbind packages
2. removed samba cache
3. removed /tmp directory contents
4. attempted to remove any and all other pertinant files pertaining to samba
5. reinstalled the samba, winbind packages
6. rejoined box to domain (worked fine), omitting the specification of a 
OU for authenticated users

Jason Gerfen

"My girlfriend threated to
 leave me if I went boarding...
 I will miss her."

More information about the samba mailing list