[Samba] usrmgr: group not found. (Partly SOLVED)

Koenraad Lelong samba.k.lelong at ace-electronics.be
Wed Oct 26 10:50:42 GMT 2005

Koenraad Lelong schreef:
> Koenraad Lelong schreef:
> So I installed 3.0.20b and started from scratch, with the same problems.
> I'm using the same scripts as in TOSHARG chapter 2, Domain Controller's
> smb.conf.
> Is no-one able to give me some hints how and where I should look ?
> Regards,
> Koenraad Lelong
> ACE electronics.
Stupid me ! I executed my 'add user to group script' from the 
commandline, and it showed I had a wrong path : /usr/bin should be 
/usr/sbin/groupmod. That solved my problem about modifying groupmemberships.
BUT, remains the problem why uses can't belong to other groups than the 
mapped samba-groups. I modified /etc/default/useradd and removed the 
GROUPS entry, so new users in passwd are member of no other group than 
'users'. Now I can add and remove users and modify their group-memberships.
By the way, is there a log-file where I could have found this ?
Thanks for any help,
Koenraad Lelong
ACE electronics

More information about the samba mailing list