[Samba] can't open/create local group with usrmgr

Jerome Tournier jerome.tournier at idealx.com
Wed Oct 26 07:32:53 GMT 2005

Le Wed, Oct 26, 2005 at 12:30:06PM +0700, yaya a ecrit:
> When I do it as root, the usrmgr message:
> The following error occured creating the local group Staffs:
> Access is denied.
> I installed Samba with ldap backend and applying IDEALX. I need to 
> create/manage users and groups with usrmgr.
Did you tried setting priviledge to the "Domain Admins" group (for example),
and then tried to use a member of this group ?
. smbldap-usermod -G +512 adminuser
. "enable privileges = yes" in smb.conf
. net -U root%XXX rpc rights grant 'SMB-DOM\Domain Admins' SeMachineAccountPrivilege
This email is solely intended to the addressees and contains confidential
information. Unless stated, the opinions and comments written down in this
document are the sender's property and not the official vision of our Group.
If you receive this email in error, please notify us by sending it back
immediately to the email address of the sender and then please delete it from
your own system. Please don't copy, use or forward the content of this document
and its attachments to another person for any reason.
Thank you for your understanding.

More information about the samba mailing list