[Samba] Mounting W2k3 share on Linux client.

Rogers, Paul Paul.Rogers at mowlem.com
Mon Nov 14 11:43:12 GMT 2005


Thanks for the responses.


Where did you find the info regarding "it is a problem with digitally
signed connections which isn't supported by samba".  It would be nice to
know exactly what the problem was.  Is it a problem with SAMBA or with
W2k3, I wonder?

Is it something that is fixable or will it always be broken?

Does any one else know?


When you fixed it using CIFS was the client Linux and the host a W2k3 DC
using AD/kerberos etc.

Once agin thanks for the response.


Hi, I have posted the same question to the smb clients list but got no
answer. Basically, smbfs is pretty much unsupported. I eventually
upgraded to a 2.6 kernel and used cifs instead of smbfs. Worked without
any problems.

Here's a copy of my original mail & followup:


I would still be interested in knowing what exactly is causing the
problem, since I have seen smbfs work with 2003 machines... Is it a
domain controller vs. non-domain controller thing ?

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

This email and any attachments transmitted with it are confidential (and potentially legally privileged) and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the sender and do not store, copy or disclose the content to any other person.
It is the responsibility of the recipient to ensure that opening this message and/or any of its attachments will not adversely affect its systems. No responsibility is accepted by the sender.

More information about the samba mailing list