[SOLVED] RE: [Samba] Winbind Issues

sysrm sysrm at stvincent.ac.uk
Fri May 6 12:16:56 GMT 2005

In my confusion, and reading other various documents,

I had forced the krb5.conf to an auth type it didn't like.

Wbinfo -u now seems to work. Sorry all.


-----Original Message-----
From: samba-bounces+sysrm=stvincent.ac.uk at lists.samba.org
[mailto:samba-bounces+sysrm=stvincent.ac.uk at lists.samba.org] On Behalf Of
Sent: 06 May 2005 12:44
To: Samba
Subject: [Samba] Winbind Issues

Hi all, 

Been having issues trying to get winbind working properly.

Basically I need windows Domain controller features such as forcing bad
password attempts and group policy etc and use samba as the FileStore.

I can kinit nps, I can join the samba machine to the AD (shows up on the
windows box too)

But when I run wbinfo -u I get ;
[root at dev1 bin]# ./wbinfo -u
Error looking up domain users


[root at dev1 bin]# ./wbinfo -t
checking the trust secret via RPC calls failed error code was
NT_STATUS_INTERNAL_ERROR (0xc00000e5) Could not check secret

Ive tried latest versions, starting over etc, reading so many google and
howto documents and still nothing.

What should I be checking for or looking to modify?

Ive changed the /etc/nsswitch.conf so that the passwd: shadow: etc has

Any help gratefully received.


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list