[Samba] Samba Error

Mauricio Silva crotar at gmail.com
Tue Mar 15 23:41:14 GMT 2005

I dont know if i'm posting to the right list. But i need some help

I'm using Fedora 3:

Linux mty00.smarkt.net 2.6.10-1.770_FC3 #1 Thu Feb 24 14:00:06 EST
2005 i686 i686 i386 GNU/Linux

With samba: 


When i try to open the GUI of the samba server it doesnt open,  then i
typed in shell  system-config-samba and i got this:

[root at mty00 ~]# system-config-samba
Traceback (most recent call last):
   File "/usr/share/system-config-samba/system-config-samba.py", line 41, in ?
   File "/usr/share/system-config-samba/mainWindow.py", line 79, in __init__
     self.samba_data = sambaParser.SambaParser(self)
   File "/usr/share/system-config-samba/sambaParser.py", line 177, in __init__
   File "/usr/share/system-config-samba/sambaParser.py", line 215, in parseFile
     token = self.createToken(line, section)
   File "/usr/share/system-config-samba/sambaParser.py", line 264, in
     token =
sambaToken.SambaToken(sambaToken.SambaToken.SAMBA_TOKEN_KEYVAL, (name,
   File "/usr/share/system-config-samba/sambaToken.py", line 63, in __init__
     raise AttributeError, value
AttributeError: ('dead time', '0')
[root at mty00 ~]#

I tried to uninstall it and reinstalling but i got the same error
everytime, i updated too, and still getting the same error. Does
anyone know how to fix this?. btw sorry if wrote to a wrong list.

More information about the samba mailing list