[Samba] Re.: Strange Samba Problem

Jeremy Allison jra at samba.org
Fri Mar 11 18:22:48 GMT 2005

On Fri, Mar 11, 2005 at 07:27:54PM +0100, Reimar Bauer wrote:
Content-Description: signed data
> We do have exactly the same problem. Is this already solved?
> cheers
> Reimar
> >Running SuSE 9.2. This problem happens with both the SuSE-supplied Samba on 
> >the DVD, as well as the SuSE update rpms to 3.0.9. We even removed all the 
> >*.tdb files and recreated the installation from scratch, as always carefully 
> >following the steps in S3BE. FWIW, this same config worked previously on this 
> >and earlier systems; we did not change anything on this system (other than 
> >applying YOU patches), and since we fire the Windows VM infrequently, we 
> >can't correlate when this problem started with any specific YOU patches..
> >Basically, we use Samba on a host to make printers and shares available to 
> >Windows running on the same host in a VMware VM. We don't want anyone else on 
> >the LAN to see shares on this host.
> >The problem manifests itself in several ways: 
> >1. MS Office applications complain a file is either locked by another user 
> and 
> >can be opened read-only, or that a file no longer exists.

I think the MS-Office problems are fixed in the 3.0.12 pre release Jerry is about
to ship.


More information about the samba mailing list