[Samba] are there known problems with NTConfig.POL with samba 3.11 ?

Robert Schetterer robert at schetterer.org
Fri Mar 4 10:20:10 GMT 2005

Hi Jerry ,hi Sambatsitas,
yesterday i installed a brand new ldap smb pdc with latest smb sources ( 
all suse 9.2 ),
and latest ldap scripts from idealx.( orginal source rpm )
All work fine ( as far i testet it ). (Usrmgr was just wow..!)
So at last i did a NTConfig.POL with poledit.exe for win xp serv Pack2 
on the netlogon share.
I used adm modified adm files and a other poledit cause
system.adm ( winxp s.2 ) from orginal ms src with orginal ms poledit 
didnt  loaded on my xp laptop,or on another XP workstation ( would be 
another question why.. )
But the exec NTConfig.POL failed for unknown reasons, the default logon 
scipt ( also on netlogon )
work just nice.( so there is no file permissions Problem etc) I cant see 
a Problem at the samba log.., either in event service.
My Testclient German Win xp SP2 ( with uptodate patchlevel ) is joining 
domain  and login
but it doesnt execute (load) the pol file...
I have tried gpupdate force and other stuff, but didnt get closer to the 
I tried a  NTConfig.Pol file which works quite well in another domain 
with win 2000 / xp serv pack1
clients, but failed again.
So are there known Problems to samba 3.11 or/and win xp serv pack 2 with
As i know some magic about policies i will try the setup again with a 
brand new install Win XP Sp2 test client
and try again...but before i wanna ask if somebody had/has simular problems.
Best Regards Robert

More information about the samba mailing list